Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: AW: Bug in graph matrix?


From   "Martin Weiss" <martin.weiss1@gmx.de>
To   <statalist@hsphsun2.harvard.edu>
Subject   st: AW: Bug in graph matrix?
Date   Thu, 22 Oct 2009 13:47:11 +0200

<> 



The problem becomes even more apparent if you omit the -msize(tiny)- option:
With normally sized markers, the marker itself complies with the scheme, but
a small outer region remains in blue, no matter what the scheme says...



HTH
Martin


-----Ursprüngliche Nachricht-----
Von: owner-statalist@hsphsun2.harvard.edu
[mailto:owner-statalist@hsphsun2.harvard.edu] Im Auftrag von Fred Wolfe
Gesendet: Donnerstag, 22. Oktober 2009 12:13
An: statalist@hsphsun2.harvard.edu
Betreff: st: Bug in graph matrix?

The following code has blue symbols (markers) despite selecting a mono
scheme:

graph matrix  haq_ pain mood  if eroundus <50 & ranuse,msize(tiny)
jitter(8) title(EQ5D <50) scheme(bw) saving(figure5b, replace)

The same "blue" results occurs when s2mono or s1mono is the scheme.

Fred

-- 
Fred Wolfe
National Data Bank for Rheumatic Diseases
Wichita, Kansas
NDB Office  +1 316 263 2125 Ext 0
Research Office +1 316 686 9195
fwolfe@arthritis-research.org
*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index