Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: st: re: Error with MIM installed command


From   Victor C Van Hee <vvanhee@gmail.com>
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: re: Error with MIM installed command
Date   Fri, 16 Oct 2009 12:09:51 -0700

I ran into this same problem, and I think I fixed it. Seems like it has something to do with the permissions on the system-wide tmp directory not being compatible with mim.

Following the instructions at:
http://www.stata.com/support/faqs/data/statatmp.html

I made a new temporary directory for Stata in a place where I have full permissions:
mkdir /usr/local/stata/tmp
chmod 755 /usr/local/stata/tmp

Then I added the line
export STATATMP="/usr/local/stata/tmp"
to my ~/.bash_profile file

Log out and back into a terminal window or type:
export STATATMP="/usr/local/stata/tmp"
at the command line, and it just works!

On Aug 30, 2009, at 11:28 AM, Amanda Agan wrote:

Hi Again,

Maarten - Thank you for your reply. I downloaded all commands from ssc
(ssc install) just before use.

I reran some simple code using the sysuse auto dataset with the ice
command and got the same error when using mim.  I realized this was a
question better for Patrick Royston so emailed him directly as it
appears to me to be a bug since it occurs even with simple code.

You have brought up a further issue which might be better discussed
with the group - and I will put this into a new email with a new
subject as it is really separate from the mim command itself.

- Amanda
*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index