Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: AW: -outreg2- in Stata 10


From   "Martin Weiss" <martin.weiss1@gmx.de>
To   <statalist@hsphsun2.harvard.edu>
Subject   st: AW: -outreg2- in Stata 10
Date   Fri, 3 Apr 2009 20:46:01 +0200

<> 

Are you referring to this thread?
http://www.stata.com/statalist/archive/2007-08/msg00035.html



HTH
Martin

-----Ursprüngliche Nachricht-----
Von: owner-statalist@hsphsun2.harvard.edu
[mailto:owner-statalist@hsphsun2.harvard.edu] Im Auftrag von Georgiana
Bostean
Gesendet: Freitag, 3. April 2009 20:42
An: statalist@hsphsun2.harvard.edu
Betreff: st: -outreg2- in Stata 10

Hello. This is a question relating to the thread  from 2007 (Cox, Wada, et
al.) about using outreg2 (Wada from SSC command) in Stata 10. I read the
whole thread, but as a user of Stata with only basic knowledge, I got lost
somewhere.

Here is the issue: I used the outreg2 command in Stata and it worked fine
many times. Today I used it again, it worked, and then, at some nth
iteration, it gave the 198 error "invalid 'outreg2'".

I tried reinstalling outreg2 with the replace command. I also tried using
the version 8.2 command.

Help!

Thank you in advance...

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index