Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: st: quick question about "Mata run-time error r(3499);"


From   "Sergiy Radyakin" <serjradyakin@gmail.com>
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: quick question about "Mata run-time error r(3499);"
Date   Tue, 11 Nov 2008 12:35:28 -0500

see the description of the error message:

"3499. ____ not found The specified variable or function could not be
found.  In the case of a function, it was not already loaded, it is
not in the libraries, and there is no .mo file with its name."

most probably you have a typo in the identifier name somewhere.

Regards, Sergiy


On Mon, Nov 10, 2008 at 9:39 PM, mujde erten <mujde.erten@gmail.com> wrote:
> Hi all,
>
> I have been getting this error, "Mata run-time error r(3499);" when I
> run my do file. I have seen that there are some similar questions and
> the answer was updating Stata. However I have updated Stata and I am
> still getting the same error. Is there anything that I can try to
> understand why I am getting this error? Thanks.
>
> MZE
> *
> *   For searches and help try:
> *   http://www.stata.com/help.cgi?search
> *   http://www.stata.com/support/statalist/faq
> *   http://www.ats.ucla.edu/stat/stata/
>
*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index