Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: st: Errors with commands after update


From   Orvalho Joaquim Augusto <orvaquim@gmail.com>
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: Errors with commands after update
Date   Fri, 07 Nov 2008 14:56:51 +0200

What version is shown when you type -version- ?

And any way try update all and follow it with update swap.

Good luck
Caveman


Steven J. Carter wrote:
Statalist,

I am running 10.0 SE, and recently updated my ado and executable files. Now, I get error messages when running certain commands (ivregress) that say :

(_iv_kclass_wrk() in lmataado, compiled by Stata 10.1, is too new to be run by this version of Stata and so was ignored)
                <istmt>:  3499  _iv_kclass_wrk() not found
r(3499);

Any ideas how to fix this?

thanks

steven



*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index