Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

Re: st: Using scheme vg_s1m in Stata 10


From   Martin Weiss <martin.weiss@uni-tuebingen.de>
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: Using scheme vg_s1m in Stata 10
Date   Tue, 5 Aug 2008 19:13:15 +0200

Well, I am glad it worked out so well. But "...only changing the version did not work..." strikes me as odd. Is it not true that -version- had no bearing whatsoever on this problem?

Best,
Martin

Quoting Maria Garden <maria.garden@googlemail.com>:


Dear all,

Thank you to everyone who contributed to solve my problem.

It was true, only changing the version did not work. I remember that I
borrowed this book from the library.

I did "net install" and it perfectly worked.

Thank you so much.

Maria

2008/8/4 Martin Weiss <martin.weiss@uni-tuebingen.de>:
********
sysuse auto, clear
histogram rep78, scheme(vg_s1m)
********

works for me under Stata 10.0, without a hitch.

The scheme comes from
http://www.stata-press.com/data/vgsg.html
i.e. the book "A Visual Guide to Stata Graphics" by Mitchell. Just follow
the instructions on the website to install it (along with several other
schemes) from web-aware Stata.

HTH
Martin
_________________________________________________________________

Diplom-Kaufmann Martin Weiss
Mohlstrasse 36
Room 415
72074 Tuebingen
Germany

Fon: 0049-7071-2978184

Home: http://www.wiwi.uni-tuebingen.de/cms/index.php?id=1130

Publications: http://www.wiwi.uni-tuebingen.de/cms/index.php?id=1131

SSRN: http://papers.ssrn.com/sol3/cf_dev/AbsByAuth.cfm?per_id=669945


-----Original Message-----
From: owner-statalist@hsphsun2.harvard.edu
[mailto:owner-statalist@hsphsun2.harvard.edu] On Behalf Of Nick Cox
Sent: Monday, August 04, 2008 1:47 PM
To: statalist@hsphsun2.harvard.edu
Subject: RE: st: Using scheme vg_s1m in Stata 10

I doubt that -version- is the issue. This scheme is user-written and
must be installed from where you, or someone else, installed it when you
were using Stata 8.

Nick
n.j.cox@durham.ac.uk

Rafal Raciborski

use version control, see -help version-

Maria Garden

I used to work with Stata 8 but not I am using Stata 10. Currently, I
am working
on a older document, in which the graphs were produced with "scheme
vg_s1m" which worked very well with Stata 8.

I was not  able to use "scheme vg_s1m" with Stata 10. (I tried the
commands: set scheme vg_s1m and findit.)

Is there a way I can use this particular scheme with Stata 10?
*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/




*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index