Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

Re: st: Running old Stata (8.0) on new Ubuntu


From   Orvalho Joaquim Augusto <orvaquim@gmail.com>
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: Running old Stata (8.0) on new Ubuntu
Date   Wed, 18 Jun 2008 23:13:07 +0200

Ok!

It is not too old. Ubuntu goes too fast.

Probably that error is related to GTK and Font libraries. Clever guys 
from StataCorp may provide better help.

For now I would ask you to provide us with errors you had while trying 
to install dynamically linked libs. I think that you Ubuntu missed some 
pack that you can install.

Caveman

Dave Ewart wrote:
> Hello,
> 
> I happen to have an old license for Intercooled Stata 8 for Unix which I
> tried installing on a new Ubuntu 8.04 ("Hardy") workstation.
> 
> 'stata' runs fine, but 'xstata' does not:
> 
>   $ /usr/local/stata/xstata
> 
>   xstata: dynamic-link.h:57: elf_get_dynamic_info: Assertion `! "bad dynamic tag"' failed.
> 
> The installation is is statically-linked, rather than dynamic, because
> there appeared to be a lot of library incompatibilities when I tried the
> dynamically-linked approach (which I tried first).
> 
> Can anyone help here?  I'd prefer not to upgrade if there's a simple
> solution to the problem.
> 
> Thanks,
> 
> Dave.
> 


*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index