Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

Re: st: svy:logit


From   Richard Williams <Richard.A.Williams.5@ND.edu>
To   statalist@hsphsun2.harvard.edu, statalist@hsphsun2.harvard.edu
Subject   Re: st: svy:logit
Date   Fri, 23 May 2008 08:19:30 -0500

At 04:02 AM 5/23/2008, alazar aklilu wrote:
i had a problem with estimating logit after setting
the survey characteristics using the DHS data. after
using the svyset command as:
svyset v021  [pweight=v005], strata(v102)

where   v005  sample weight
        v021  primary sampling unit
        v102  type of place of residen
when i estimate using svy: logit y x1 x2 x3.......
i get the error message   <istmt>:  3499  _robust2()
not found Mata run-time error
in red. can you help me with how to solve this?
What version of Stata are you using? In any event, use the -update all- command to make sure your Stata is up to date. Be sure to follow any on-screen instructions about updating the executable. If that doesn't solve your problem, write back.


-------------------------------------------
Richard Williams, Notre Dame Dept of Sociology
OFFICE: (574)631-6668, (574)631-6463
HOME: (574)289-5227
EMAIL: Richard.A.Williams.5@ND.Edu
WWW: http://www.nd.edu/~rwilliam

*
* For searches and help try:
* http://www.stata.com/support/faqs/res/findit.html
* http://www.stata.com/support/statalist/faq
* http://www.ats.ucla.edu/stat/stata/




© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index