[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

st: problem with stattransfer within Stata

From   Ricardo Ovaldia <>
Subject   st: problem with stattransfer within Stata
Date   Wed, 16 Apr 2008 10:16:41 -0700 (PDT)

I wrote a program last year which I use to import data
into Stata using Stat-Transfer. The program worked and
it worked in February (last time it was ran). Now it
does no work, and as far as I can tell nothing jas
changed expect Stata updates (ado and executable)

The code reads:

 . inputst "C:\statawrk\MAPMISS/MRecord-I-080907.txt"
Stat/Transfer did not run successfully
file not found

the file does exist:

. dir  "C:\statawrk\MAPMISS/MRecord-I-080907.txt"
  19.8k   4/16/08 12:08  MRecord-I-080907.txt

Any ideas?

Thank you in advance,

Ricardo Ovaldia, MS
Oklahoma City, OK

Be a better friend, newshound, and 
know-it-all with Yahoo! Mobile.  Try it now.;_ylt=Ahu06i62sR8HDtDypao8Wcj9tAcJ
*   For searches and help try:

© Copyright 1996–2015 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index