Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

st: File not a Stata .gph file


From   "Davide Cantoni" <davide.cantoni@gmail.com>
To   statalist@hsphsun2.harvard.edu
Subject   st: File not a Stata .gph file
Date   Thu, 14 Feb 2008 18:47:06 -0500

Hello, I am having a problem in creating a twoway (rcap + scatter)
graph. I create the graph and save it as a .gph (Stata executes the
command without any error messages); then, when I try to reopen it,
Stata (Intercooled Stata 9.2 for Mac) says:

. graph use "/consbought_sum_panel_nnmatch.gph"
file not a Stata .gph file
r(610);

Again, when I had saved the graph in the first place, Stata gave no
error messages. I tried to check the following:

- saving with "asis" option: same problem.
- other, older graphs I saved previously are fine and can be opened
- I copied and pasted the relevant variables into a new dataset, and
created/saved the graph out of that: same problem.
- I ran one of the examples (about twoway rcap) in the help files,
saved it as .gph, reopened: worked fine.

Is anyone aware of what might cause such an error?

Thanks for your suggestions,

Davide
*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index