Statalist The Stata Listserver


[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

Re: st: svyset problem


From   "Svend Juul" <SJ@SOCI.AU.DK>
To   <statalist@hsphsun2.harvard.edu>
Subject   Re: st: svyset problem
Date   Wed, 14 Mar 2007 21:23:23 +0100

Guido wrote:
 
I encountered a problem with svyset and I just want
to find out if it is reproducible or just a problem
on my machine. The problem is that even the most basic
svyset does not work on my installation (Stata 9SE as
of 07 Mar 2007). See, for instance:
 
. webuse nmihs
. svyset _n
invalid survey characteristic
r(198);
 
. which svyset
C:\Program Files\Stata9\ado\updates\s\svyset.ado
*! version 3.0.7  20sep2006
 
However, after renaming or deleting the updated svyset.ado
(above) the 'old' command from the base ado folder works
just fine:
 
. which svyset
C:\Program Files\Stata9\ado\base\s\svyset.ado
*! version 3.0.5  26aug2005
----------------------------------------------------------
 
Try -about-. It should show something like:
 
. about
Stata/SE 9.2 for Windows
Born 06 Feb 2007
 
If the date of birth is older than that, your executable
has not been updated correctly, and that could explain
your problem. (did you -update swap- ?)
 
Hope this helps.
Svend
 
________________________________________________________ 
 
Svend Juul
Institut for Folkesundhed, Afdeling for Epidemiologi
(Institute of Public Health, Department of Epidemiology)
Vennelyst Boulevard 6 
DK-8000 Aarhus C,  Denmark 
Phone, work:  +45 8942 6090 
Phone, home:  +45 8693 7796 
Fax:          +45 8613 1580 
E-mail:       sj@soci.au.dk 
_________________________________________________________ 

*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index