Statalist The Stata Listserver


[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

Re: st: estat after dprobit?


From   Richard Williams <Richard.A.Williams.5@ND.Edu>
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: estat after dprobit?
Date   Sat, 07 Oct 2006 15:26:44 -0400

At 09:32 PM 10/6/2006, Aslihan Arslan wrote:
Hi,

I am running two dprobit regressions with pweights and clusters and
would like to use the post estimation commands estat gof, estat class
to compare the performance of these two specifications. (as described
at http://www.stata.com/help.cgi?probit+postestimation) However, I am
getting an "unrecognized command: estat" error. I cannot figure out
what I am doing wrong and would appreciate any help.
Thanks,
aslihan arslan
p.s. I tried to use these commands without clusters and pweights, I
still get the same error.
It would help if you showed what you actually typed, so we could tell if you made a syntax error. I assume you're using Stata 9 and everything is up to date?


-------------------------------------------
Richard Williams, Notre Dame Dept of Sociology
OFFICE: (574)631-6668, (574)631-6463
FAX: (574)288-4373
HOME: (574)289-5227
EMAIL: Richard.A.Williams.5@ND.Edu
WWW (personal): http://www.nd.edu/~rwilliam
WWW (department): http://www.nd.edu/~soc
*
* For searches and help try:
* http://www.stata.com/support/faqs/res/findit.html
* http://www.stata.com/support/statalist/faq
* http://www.ats.ucla.edu/stat/stata/




© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index