Stata The Stata listserver
[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

Re: st: RE: Multiple Imputation


From   celdjt@umich.edu
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: RE: Multiple Imputation
Date   Thu, 17 Mar 2005 08:12:29 -0500

OK Nick. Thanks very much.

--On Thursday, March 17, 2005 12:49 PM +0000 Nick Cox <n.j.cox@durham.ac.uk> wrote:


You should take this straight to Patrick
Royston. As often emphasised in this
list, he is not a member of Statalist. But he does
respond to reports of apparent bugs.
This report should be accompanied by
a log of your trace.

Nick
n.j.cox@durham.ac.uk

celdjt@umich.edu

We are having difficult running the mvis program,
specifically the use of
the [weight] command. We invoke mvis as prescribed but, when
we insert the
weight command [weighttype=varname], the program errors out with the
message that "fweight not found". When we set trace on to see
what's up,
the program moves through to _mvis and then errors out. To
our untutored
eyes, it appears that _mvis is stripping out the brackets and
the reading
fweight as a variable. The program errors out regardless of
the weight type
we invoke. Otherwise, minus the weight command, mvis works
fine.
*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index