Stata The Stata listserver
[Date Prev][Date Next][Thread Prev][Thread Next][Date index][Thread index]

st: adapt in GLLAMM


From   SamL <saml@demog.berkeley.edu>
To   Stata Listserve <statalist@hsphsun2.harvard.edu>
Subject   st: adapt in GLLAMM
Date   Wed, 14 Aug 2002 08:16:32 -0700 (PDT)

Whenever I use the -adapt- subcommand in GLLAMM the model will not run.
After obtaining initial estimates it writes the following:

start running on 14 Aug 2002 at 08:00:56
1m2 invalid name
finish running on 14 Aug 2002 at 08:00:57

This occurs regardless of the data being used.  It also occurs even though
the model runs fine when I do not use the -adapt- subcommand.  It would be
great if I could use the -adapt- subcommand because -adapt- is faster, and
on this project models have taken days to run.  The model has multiple
random effects, a simple model with 2 random effects failed to run.

FYI, a subset of what I've checked already: 

1)I checked the GLLAMM manual and it says adaptive quadrature cannot be
used with the ip(f) or ip(f0) option.  I am not using those options.

2)I have also already sent a note to the author of the module (on July 9)
and have not received a reply.

3)I checked and our executable was installed 11 Jun 2002, and ado files
were installed 21 Jun 2002.  Although new ado files are available (as of
Aug 9, 2002), I am reluctant to ask the system administrator to update the
ado files without knowing that the particular problem I am encountering
has been addressed.

Any assistance anyone can provide is greatly appreciated.

Thanks.
Sam

*
*   For searches and help try:
*   http://www.stata.com/support/faqs/res/findit.html
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index