Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down on April 23, and its replacement, statalist.org is already up and running.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: st: xsmle error


From   Federico Belotti <f.belotti@gmail.com>
To   "statalist@hsphsun2.harvard.edu" <statalist@hsphsun2.harvard.edu>
Subject   Re: st: xsmle error
Date   Tue, 16 Apr 2013 08:30:46 +0200

it seems like your Stata doesn't find the required mata libraries. How did you install the command? Did you use -ssc install xsmle- command?

Federico 


Il giorno 16/apr/2013, alle ore 08:27, Oana Mihaescu <oana.mihaescu@gmail.com> ha scritto:

> Dear Stata users,
> 
> I want to use xsmle in my analysis but I get an error I don't know how to
> handle:  "<istmt>: 3499 _InIt_OpTiMiZaTiOn_xsmle() not found".
> 
> Has anybody used this command before and may have any advice? Everything
> else works fine - creating the weight matrix, etc., until I try to actually
> run the xsmle command, when I get the above mentioned error.
> 
> Thank you,
> 
> Oana
> *
> *   For searches and help try:
> *   http://www.stata.com/help.cgi?search
> *   http://www.stata.com/support/faqs/resources/statalist-faq/
> *   http://www.ats.ucla.edu/stat/stata/

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/faqs/resources/statalist-faq/
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index