Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down on April 23, and its replacement, statalist.org is already up and running.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: how have stata perform and report a likelihood-ratio test after running biprobit


From   <Xing.Liu@naturvardsverket.se>
To   <'statalist@hsphsun2.harvard.edu'>
Subject   st: how have stata perform and report a likelihood-ratio test after running biprobit
Date   Tue, 18 Dec 2012 12:53:02 +0100

Hello,

I noticed that sometimes stata reports Wald test for rho=0 below the table after running biprobit, sometimes it reports likelihood-ratio test below the table after running biprobit. 
(I used work computer with stata IC 12.1) / school computer 1 with stata 11 something/ school computer 2 with stata 12 something, and received different report, that is when I noticed this. )

I am wondering how to have stata perform likelihood ratio testafter biprobit when it chooses to perform Wald test?

I tried the "noskip" option that says in stata help for biprobit, however stata still reports Wald test instead likelihood ratio test.

Thanks a lot for your help and patience in advance,

Best regards, 

Xing


*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/faqs/resources/statalist-faq/
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index