Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down on April 23, and its replacement, is already up and running.

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: st: Questions abou svyset and svyselmlog

From   Nick Cox <>
Subject   Re: st: Questions abou svyset and svyselmlog
Date   Wed, 31 Oct 2012 17:30:54 +0000

I'm not a statistician, but I think I can say something here.

-svyselmlog- (SSC) was written for Stata 8, as -ssc describe
svyselmlog- makes clear.

As -help version- makes clear, -svyset- changed in version 9.
Therefore, as the error message tells you,  you need to call -svyset-
under version control. The start of that is easy

. version 8 : svyset <whatever>

Unfortunately, you will need access to the documentation for Stata 8
to find out what the <whatever> should be.


P.S. Stata, not STATA.

On Wed, Oct 31, 2012 at 5:16 PM, Luiz Gama <> wrote:
> Dear statisticians,
>     I am now working on my dissertation and I am stuck by a STATA
> command. Basically, I want to run an multinomial logit with selection
> correction. I am going to use the command svyselmlog in stata 11.
> However, after use the command svyset, when using the comand
> svyselmlog an  error like this happens:
> data not set up for the old survey estimation commands; use svyset
> under version control or use the new svy prefix
> I've tried several different ways the command svyset and always the
> same error appears  when I'm using the command svyselmlog.
*   For searches and help try:

© Copyright 1996–2015 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index