Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down on April 23, and its replacement, statalist.org is already up and running.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: nl: missing standar error


From   chw_wagner@gmx.de
To   statalist@hsphsun2.harvard.edu
Subject   st: nl: missing standar error
Date   Thu, 13 Sep 2012 18:06:11 +0200

Dear StataList,

I have the following problem. I am trying to run a non-linear regression in Stata 11. I am using a test case to try my programmed codes before I use my real data set. This test case does not contain the variables, which I will use later on in my analyses, but at least it has a panel structure which is important for me.

I programmed my function using the nl command. Then I run the model with the test case. Until this point the codes are working. If I run the regression commands with my real data set, Stata will not display one standard error for one specific coefficient of a variable, even though Stata did it for my test data. I have tried to make my observations more homogeneous, but it is still not working.

Could you please give me a hint how to identify the problem? I have no idea, why Stata is not reporting this standard error when I am using my real data set. For me, the programming code looks the same except that I have to replace my variables according to the variables in the test case.

Thank you in advance

Christina
*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index