Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down on April 23, and its replacement, statalist.org is already up and running.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: Problem with grid lines in twoway plot


From   "Palan, Stefan (stefan.palan@uni-graz.at)" <stefan.palan@uni-graz.at>
To   "statalist@hsphsun2.harvard.edu" <statalist@hsphsun2.harvard.edu>
Subject   st: Problem with grid lines in twoway plot
Date   Thu, 16 Aug 2012 16:58:47 +0200

Hi everybody,

When I draw a twoway line plot and I use solid grid lines for the y-axis in Stata 12, everything looks fine (e.g. http://www.palan.biz/fileserver/StataProblem_Graph_solid.tif). However, once I switch to dotted grid lines, some dots go missing, leaving me with some uneven looking grid lines (http://www.palan.biz/fileserver/StataProblem_Graph_dot.tif). If I go for tight dots, the problem becomes even worse, in that entire sections of the grid disappear (http://www.palan.biz/fileserver/StataProblem_Graph_tight_dot.tif).

Can anybody help me get a dotted grid without these problems?

Cheers,
Stefan.
 
 
Stefan Palan
Karl-Franzens-University Graz
Institute of Banking and Finance
Universitaetsstrasse 15/F2
8010 Graz, Austria/EU
Tel.:  +43 (0) 316 / 380 7306
Fax.: +43 (0) 316 / 380 9580
stefan.palan@uni-graz.at
http://www.palan.biz/academic

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index