Bookmark and Share

Notice: On April 23, 2014, Statalist moved from an email list to a forum, based at statalist.org.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: xtivreg2


From   "Ikuho Kochi" <ikuho.kochi@uacj.mx>
To   "statalist@hsphsun2.harvard.edu" <statalist@hsphsun2.harvard.edu>
Subject   st: xtivreg2
Date   Mon, 2 Jul 2012 20:58:29 +0000

Dear fellow econometricians/statisticians
 
I have a question regarding the "xtivreg2" command and would 
appreciate very much if somebody can help me to clarify some issues.

Since I have to estimate HAC fixed models, I am using the xtivreg2 command.  
However, the xtivreg2 command does not estimate a constant term 
in the fixed effect model (as described in the command description), 
and I am wondering why it is programmed in this way.  My understanding is 
that the fixed effect model usually includes a constant term (when I run 
the same model with xtivreg command, the constant term appears, so it is 
not the data problem), or am I missing something?  I wonder if the user 
of this command is expected to include an extra variable with constant 
values in the fixed effect model so that the constant term will be estimated 
in fixed model estimation? 
 
I appreciate for your time and input...

Ikuho Kochi
*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2017 StataCorp LLC   |   Terms of use   |   Privacy   |   Contact us   |   Site index