Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down on April 23, and its replacement, statalist.org is already up and running.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: st: -more- within a do file not working


From   Muhammad Anees <anees@aneconomist.com>
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: -more- within a do file not working
Date   Sun, 29 Apr 2012 22:04:31 +0500

set more on, perm will definitely give you what you want.

Muhammad Anees
Assistant Professor
http://elearning.aneconomist.com

On Sun, Apr 29, 2012 at 9:56 PM, A Loumiotis
<antonis.loumiotis@gmail.com> wrote:
> Hi,
>
> I'm having trouble with the -more- command.
>
> When I type in the command window:
>
> set more on
> more
>
> Stata as expected displays --more-- and pauses until any key is pressed.
>
> But, if I place the above commands in a do file and execute it, Stata
> does not display --more-- and there is no pause.
>
> I use Stata/MP 11.2 on Windows XP.
>
> Thanks,
> Antonis
> *
> *   For searches and help try:
> *   http://www.stata.com/help.cgi?search
> *   http://www.stata.com/support/statalist/faq
> *   http://www.ats.ucla.edu/stat/stata/



-- 

Best
---------------------------
Muhammad Anees
Assistant Professor/Programme Coordinator
COMSATS Institute of Information Technology
Attock 43600, Pakistan
http://www.aneconomist.com

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index