Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down on April 23, and its replacement, statalist.org is already up and running.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: st: Spooky: Different Results with Repeated FE Estimation


From   Miyu Lee <miyu.lee1@googlemail.com>
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: Spooky: Different Results with Repeated FE Estimation
Date   Wed, 25 Apr 2012 19:09:44 +0200

Hi, thanks for your feedback so far:-)

I apologise for this general inquiry. The do file is just very long so
I did not think that replicating it might make sense. I was also
hoping that people would recognise this problem on a rather general
level.

Since I work with panel data, I first use xtset and then use the l.
operation to work with lags.

Apart from that as I said, I only use summation, multiplication, log
transformations throughout the do file.

But Dave mentioned that the lagging might be problematic. I lag
variables which I newly construct in my do file and I also lag
variables which are given in my dataset. Do you think that might be a
problem?

Guo, I get different coefficients, standard errors and constants. I use the
xtreg , fe r command throughout all estimations and with the same
computer and program.
*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index