Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down on April 23, and its replacement, is already up and running.

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: st: Spooky: Different Results with Repeated FE Estimation

From   Guo Xu <>
Subject   Re: st: Spooky: Different Results with Repeated FE Estimation
Date   Wed, 25 Apr 2012 17:55:48 +0100

hi miyu,

can you also mention *how* the results are different?

do you get different coefficient estimates? different SEs?

based on my experience, i had a couple of "spooky" moments when i just
realized i either dealt with the SEs differently or had a couple of
observations dropped (as has been mentioned before).

maybe it would also be helpful to share a sample output -- did you
also try running the same regressions on another computer/another
Stata version?



On 25 April 2012 17:19, Miyu Lee <> wrote:
> Hello everyone,
> I was wondering whether anyone has made a similar experience in the
> past: I am running a FE estimation with the SAME data and the SAME
> model but for some reason I get different results every time I run it.
> I do not have any "special" commands in my do file except some basic
> mathematical operations. Could it be because I also have some log
> transformations?
> It is just really strange to me.
> Thanks in advance.
> Miyu
> *
> *   For searches and help try:
> *
> *
> *

*   For searches and help try:

© Copyright 1996–2015 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index