Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down at the end of May, and its replacement, statalist.org is already up and running.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: st: -cmp- does not work properly - wrong installation?


From   "Laura R." <laura.roh@googlemail.com>
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: -cmp- does not work properly - wrong installation?
Date   Fri, 20 Apr 2012 19:33:02 +0200

Thank you, Austin and Nick!

@ Nick
I restarted Stata, but still receive the error messages.




@ Austin:
I did -mata:mata mlib index-, and the result is

*--------------------------- stata results begin ----------------

.mlib libraries to be searched are now
    lmatabase;lmataado;lmataopt;lcmp;lghk2

*------------------------- stata results end ---------------------------

So what does that mean?



@ both: How do I check whether Stata is up to date?

-cmp- is up to date, according to this:

*--------------------- stata results begin -----------------

. ssc install cmp
checking cmp consistency and verifying not already installed...
all files already exist and are up to date.

*------------------------- stata results end ---------------------------



Best regards
Laura
*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index