Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down on April 23, and its replacement, statalist.org is already up and running.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: st: Re: Command for wrong version of stata


From   Nick Cox <njcoxstata@gmail.com>
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: Re: Command for wrong version of stata
Date   Sun, 1 Apr 2012 15:53:20 +0100

There is a specific solution here for the specific problem, namely
find an old-enough version of -parmby-.

The general problem is addressed in an FAQ:

I have a certain version of Stata and have come across a user-written
program that is apparently written for a later version of Stata. What
are my options?
http://www.stata.com/support/faqs/lang/version2.html

Nick

On Sun, Apr 1, 2012 at 2:59 PM, Noel Addy <noel.addy@gmail.com> wrote:
> Richard,
>
> Thanks for the help!  It works now.
>
> [edited summary]:
>>>How do I
>>>put the v10.1 parmby command in my new computer?
>>>
>>>Thanks in advance!
>>>Noel Addy
>>
>> Roger Newson is really good about keeping old versions of his
>> programs available. Note that -parmby- is part of his -parmest-
>> package. Quoting from a post of his from Aug 11, 2009,
>>
>> Richard Williams, Notre Dame Dept of Sociology
>

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index