Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down on April 23, and its replacement, statalist.org is already up and running.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: Command for wrong version of stata?


From   Noel Addy <noel.addy@gmail.com>
To   statalist@hsphsun2.harvard.edu
Subject   st: Command for wrong version of stata?
Date   Sat, 31 Mar 2012 18:09:40 -0500

I'm changing laptops, so I'm moving all of my programs over, including
Stata v10.1.

Running my programs on the new computer, I find that I need all the
add-ins that I've accumulated over time.  There's no problem for most
of them.  However, running a program after updating Stata for the
'parmby' command, I got this response: this is version 10.1 of Stata;
it cannot run version 11.0 programs. You can purchase the latest
version of Stata by visiting http://www.stata.com.

The command in the program still runs on my old computer.  How do I
put the v10.1 parmby command in my new computer?

Thanks in advance!
Noel Addy
*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index