Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down at the end of May, and its replacement, statalist.org is already up and running.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: st: error using Denton command


From   Nick Cox <njcoxstata@gmail.com>
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: error using Denton command
Date   Tue, 13 Mar 2012 19:39:43 +0000

-denton- is from SSC. Please remember that you are asked to explain
where user-written commands you refer to come from.

The error you refer to probably arises from something non-standard
about your time variable and/or the way you have -tsset- it. Show us
the results of -tsset- and of -summarize- on your time variable.

Nick

On Tue, Mar 13, 2012 at 7:23 PM, Suran, Luciana @ CBRE EA
<Luciana.Suran@cbre.com> wrote:

> I'm using the Denson add-in to interpolate a quarterly series from an annual series. I received the following error message: unknown function dof0()
>
> I set the trace on and the particular line of code causing the error is the following: qui gen __000001 = dof0(Year)
>
> Has anyone ever run into this and/or have any suggestions how to fix?
*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index