Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down at the end of May, and its replacement, statalist.org is already up and running.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: st: tabulate produces inconsistent output?


From   Richard Williams <richardwilliams.ndu@gmail.com>
To   statalist@hsphsun2.harvard.edu, statalist@hsphsun2.harvard.edu
Subject   Re: st: tabulate produces inconsistent output?
Date   Sat, 19 Nov 2011 16:17:04 -0500

At 02:42 PM 11/19/2011, Christian Raschke wrote:
Hello Stata-listers,

I am running into the following very odd problem: I have a factor variable that I would like to tabulate, but every time I use tab, I get different results. When running tab back to back on the same variable in the same data set I get entirely different results every time.

My first guess is that your installation of Stata is corrupted or not up to date. Have you tried running your analyses on a different machine? Have you checked that your version of Stata is up to date? From within Stata, type

update all


-------------------------------------------
Richard Williams, Notre Dame Dept of Sociology
OFFICE: (574)631-6668, (574)631-6463
HOME:   (574)289-5227
EMAIL:  Richard.A.Williams.5@ND.Edu
WWW:    http://www.nd.edu/~rwilliam

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index