Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down on April 23, and its replacement, statalist.org is already up and running.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: Bootstrap got stuck.


From   "Xu, Haiyong" <HXu@mednet.ucla.edu>
To   "'statalist@hsphsun2.harvard.edu'" <statalist@hsphsun2.harvard.edu>
Subject   st: Bootstrap got stuck.
Date   Fri, 12 Aug 2011 12:13:22 -0700

Hi there,
When I bootstrap a model, e.g zinb, in Stata, it often gets stuck. I think it is because in some iteration the model can't get fitted because when I let it run noisily it will show me "not concave" in the model fitting part. I try to set different seeds but it doesn't help. Is it because my model is not appropriate? Or is there anything else I can try to avoid this, such as setting initial values or saving some successful iterations and calculate the confidence interval manually? Any advice is appreciated. Thank you very much!
Haiyong

IMPORTANT WARNING:  This email (and any attachments) is only intended for the use of the person or entity to which it is addressed, and may contain information that is privileged and confidential.  You, the recipient, are obligated to maintain it in a safe, secure and confidential manner.  Unauthorized redisclosure or failure to maintain confidentiality may subject you to federal and state penalties. If you are not the intended recipient, please immediately notify us by return email, and delete this message from your computer.

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index