Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down on April 23, and its replacement, statalist.org is already up and running.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: st: bootstrap mixlogit


From   "ali hashemi" <hashemi@vt.edu>
To   <statalist@hsphsun2.harvard.edu>
Subject   RE: st: bootstrap mixlogit
Date   Sat, 14 May 2011 11:55:00 -0400

Arne,

 

Thanks for your help. But my problem is not addressed in that thread. I
don't have any the carriage return/line feed character in my command. Here
is the command that I use:

bootstrap, rep(100): mixlogit choose value, group(csid) id(id) rand(cash)


It doesn't give me any error. But it stuck after showing the following
lines:

(running mixlogit on estimation sample)

Bootstrap replications (100)

----+--- 1 ---+--- 2 ---+--- 3 ---+--- 4 ---+--- 5

 

I tried similar bootstrap but with conditional logit specification (clogit
command) and it worked without any problem. Also the above mixlogit
regression without bootstrap works very fast. But combining the bootstrap
prefix and the mixlogit regression does not work. Any idea why?

 

Ali.

 

 

 

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index