Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down at the end of May, and its replacement, statalist.org is already up and running.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: st: SQ - problem with sqom command


From   Teresio Poggio <terlist@gmail.com>
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: SQ - problem with sqom command
Date   Fri, 13 May 2011 16:12:32 +0200

Dear Uli,

thank you very much for your prompt suggestions.
Just my first steps into the mata-related world...
Best,

Teresio

On Fri, May 13, 2011 at 2:52 PM,  <kohler@wzb.eu> wrote:
> Assuming that your Stata is up-to-date, I guess that you need to
> re-compile the Mata library lsq.mlib with Stata 10. I used Stata 11 for
> the compilation and as far as I know, Mata programs compiled with Stata 11
> do not work with Stata 10 -- even under version control.
>
> To re-compile the Mata library lsq.mlib cd with Stata into the directory
> where the file lsq.mata is installed. On Windows this is most likely
> c:/ado/plus/l. If this is the case type
>
> . cd c:/ado/plus/l
> . do lsq.mata
>
> If you installed you user written ado-files somewhere else change the
> first command accordingly.
>
> Hope this helps
> Uli
>
*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index