Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down on April 23, and its replacement, statalist.org is already up and running.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: "estimates save/use filename" not working in Stata 10.1


From   George Hylden <ghylden@smu.edu.sg>
To   "statalist@hsphsun2.harvard.edu" <statalist@hsphsun2.harvard.edu>
Subject   st: "estimates save/use filename" not working in Stata 10.1
Date   Mon, 9 May 2011 18:54:08 +0000

Dear all,

I use stata 10.1 to run regressions using xtreg and xtivreg and then
use the stata 10 "estimates save filename" command as in:
http://www.stata.com/stata10/savedresults.html

(NB: I used "estimates save" NOT "estimates store" as it says "save"
is permanent whereas "store" is temporary)

However, Stata says "estimation results filename not found" when I
call up the estimation results, for instance, for a hausman test:

hauseman filename_fe filename_re

Some additional infomation:
The "dir" command tells me that all estimation results files are saved
in the current directory.
Running the do-file again also updates the estimation results files.
Also, the names of the estimation results files saved and those called
up using the "use estimates filename" command are identical.
The original data file is in memory so the "esample" option should
work for post-estimation tests that require it.

Many thanks for your consideration.

Best wishes,
George
*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index