Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down on April 23, and its replacement, statalist.org is already up and running.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: st: problem with gllamm


From   Nick Cox <njcoxstata@gmail.com>
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: problem with gllamm
Date   Tue, 12 Apr 2011 14:52:34 +0100

On #1, the answer is that you did not install -gllamm- properly. My
guess is that you used a browser to install. Use

. ssc inst gllamm, replace

to install all the files.

On Statalist procedure, don't start a new thread by replying to and
not deleting other postings.

Nick

On Tue, Apr 12, 2011 at 2:33 PM, Li, Jilan <jilanli@email.unc.edu> wrote:

> I use stata9 and have installed gllamm.I am having the following problems. I greatly appreciate your help!
>
> 1.  When I run the command, I keep getting error message "variables have been dropped, con't continue". I took off several variables, then the error message became "unrecognized command: remcor"
> 2. In "gllamm depvar [varlist]",  the 'varlist' can include level1 and level2 covariates, is this correct?
>

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index