Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down on April 23, and its replacement, is already up and running.

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: st: problem with latest update?

From   Neil Shephard <>
Subject   Re: st: problem with latest update?
Date   Tue, 5 Apr 2011 15:52:12 +0100

On Tue, Apr 5, 2011 at 3:44 PM, Visintainer, Paul
<> wrote:
> My group is getting some unusual errors following the latest update.  Running a simple linear regression (one dependent and one independent variable) gives the following error:
> (_coef_table() in lmatabase, compiled by Stata 11.2, is too new to be run by this version of Stata and so was ignored)
> <istmt>:  3499  _coef_table() not found
> r(3499);
> Our executables are dated:  04 NOV 2010 (latest available)
> Our ados are dated: 30 MAR 2011 (latest available)
> Utilities are dated 01 SEP 2010 (latest available)
> Version is 11.1
> Any ideas?

The update wasn't completed properly.  Note the version you report and
the version that _coef_table() in lmatabase was compiled for they're
different.  It means that the routine is compiled for 11.2 but you're
actually still running 11.1 of Stata.

In Stata use -update swap- and you should be all sorted.


“Truth in science can be defined as the working hypothesis best suited
to open the way to the next better one.” - Konrad Lorenz

Email -
Website -
Photos -

*   For searches and help try:

© Copyright 1996–2015 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index