Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down at the end of May, and its replacement, statalist.org is already up and running.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: different output in different machines


From   "Prado De Castro Alfaiate, Jorge" <jprado@essex.ac.uk>
To   "statalist@hsphsun2.harvard.edu" <statalist@hsphsun2.harvard.edu>
Subject   st: different output in different machines
Date   Wed, 8 Dec 2010 12:17:50 +0000

Dear all,

I have written a code that delivers a different output depending on the computer in which I run it. I am controlling for the version, which is STATA 10. It is a mle, and in one computer I get a log-likelihood of, say, 1.176456, while in another computer I get, say, 1.1686789. That is, the results are not radically different but they are different enough so that they deliver significantly different coefficients in my regression. Also, the speed of convergence changes (from, say, 25 iterations to, say, 32 iterations). I use the exact same dataset and do-file in each case...

Could anyone give me a clue about what may be causing this curious problem?

Thanks in advance,
Jorge

Jorge Prado de Castro Alfaiate
PhD student,
Department of Economics,
University of Essex

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index