Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down on April 23, and its replacement, statalist.org is already up and running.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: RE: Stata closes while running a command using mi estimate


From   "Martin Weiss" <martin.weiss1@gmx.de>
To   <statalist@hsphsun2.harvard.edu>
Subject   st: RE: Stata closes while running a command using mi estimate
Date   Mon, 30 Aug 2010 18:02:45 +0200

<>
What happens in the last seconds of the session before the shutdown. Any
error messages?


HTH
Martin

-----Original Message-----
From: owner-statalist@hsphsun2.harvard.edu
[mailto:owner-statalist@hsphsun2.harvard.edu] On Behalf Of
Martina.Engemann@lrz.uni-muenchen.de
Sent: Montag, 30. August 2010 17:51
To: statalist@hsphsun2.harvard.edu
Subject: st: Stata closes while running a command using mi estimate

Dear Statalisters,

I am using an imputed dataset and I am using the mi estimate command with
different estimation commands (reg, xtreg, xtabond2). reg and xtreg work
fine but xtabond2 starts running and then suddenly Stata closes
completely. I know that xtabond2 is not supported by mi estimate,
therefore I chose the cmdok option. Does anybody know why Stata might shut
down when I am using the xtabond2 command? And how I can solve this
problem?

Thank you in advance for your help!

Martina

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index