Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down at the end of May, and its replacement, statalist.org is already up and running.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: st: Stata closes while running a command using mi estimate


From   Richard Goldstein <richgold@ix.netcom.com>
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: Stata closes while running a command using mi estimate
Date   Mon, 30 Aug 2010 11:59:18 -0400

this happened to me recently also and I contacted tech support -- they
were able to reproduce this and the developers are now working on the
problem

Rich

On 8/30/10 11:51 AM, Martina.Engemann@lrz.uni-muenchen.de wrote:
> Dear Statalisters,
> 
> I am using an imputed dataset and I am using the mi estimate command with
> different estimation commands (reg, xtreg, xtabond2). reg and xtreg work
> fine but xtabond2 starts running and then suddenly Stata closes
> completely. I know that xtabond2 is not supported by mi estimate,
> therefore I chose the cmdok option. Does anybody know why Stata might shut
> down when I am using the xtabond2 command? And how I can solve this
> problem?
> 
> Thank you in advance for your help!
> 
> Martina
*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index