Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down on April 23, and its replacement, statalist.org is already up and running.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: st: bar graph axis color- frustrated


From   "Airey, David C" <david.airey@Vanderbilt.Edu>
To   "statalist@hsphsun2.harvard.edu" <statalist@hsphsun2.harvard.edu>
Subject   Re: st: bar graph axis color- frustrated
Date   Thu, 10 Jun 2010 21:41:20 -0500

.

But there has to be an underlying graph command that the graph editor is issuing but is not documented under graph bar. I think I remember seeing others use graph editor commands directly (at the command line) before on this list. You just need to find out what graph editor command is being issued when you make the axis color none using the graph editor and then issue that command in your .do file.

-Dave

> Thank you Michael. That is exactly how I am doing them (using the record) feature. The problem is that I am doing 20 graphs on each of 700 sites and outputting them to a series of reports. To run the recorded routine, I have to display each graph. That is, I can not use the -nodraw- option!!




*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index