Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down at the end of May, and its replacement, statalist.org is already up and running.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: test for equivalence of coefficient in quantile regression


From   Prabhat <prabhat.barnwal@gmail.com>
To   statalist@hsphsun2.harvard.edu
Subject   st: test for equivalence of coefficient in quantile regression
Date   Fri, 2 Apr 2010 21:55:21 +0900

Dear STATAlist members,

I am running a quantile regression model and have found many of the
variables significant over all the 5 quantiles of interest.
Next, I am trying to test for the equivalence of coefficients across
quantiles. I ran Wald test using 'test' command and now,  except one,
none of the set of parameters are showing F value less than 0.10 .

I am using following command after sqreg,

test [q10=q25=q50=q75=q90] : avg_temp


Does it mean that estimated coefficients with quantile regression are
not significantly different, so the results are not vaild?
Are there other efficient tests for testing the  equivalence of coefficient?

Thanks.

Regards,
Prabhat Barnwal
Japan
*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index