Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down on April 23, and its replacement, is already up and running.

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: RE: error after using -mi- and multiple imputation for ordinal items

From   "Nick Cox" <>
To   <>
Subject   st: RE: error after using -mi- and multiple imputation for ordinal items
Date   Thu, 4 Mar 2010 19:54:53 -0000

This kind of question hinges on details of your computer set-up which
you do not give here. For example, you do not address the question of
whether you do have write permission. 

I suggest that you contact Stata technical support. See the FAQs for
what they would need. For example, details of platform (Windows, Mac,
Linux) etc. are essential. 


Mandy fu

I used remote (off-campus) access to Stata 11 which is owned by my
university. My data is saved at an online drive.  After I tried to set
mi style as wide, mlong, or flong, computer gave the same error
message as following:
could not find a filename for temporary flongsep file
   I tried __mitmpfile1.dta through __mitmpfile200.dta.  Perhaps you
do not have write
   permission in this directory.
When I tried to use --mi set flongseq name-- , no matter how I changed
the name, the error information was  invalid name.

 I was wondering if the problem is caused by the remote access ?

*   For searches and help try:

© Copyright 1996–2015 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index