Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down on April 23, and its replacement, statalist.org is already up and running.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: graph use and directory paths


From   "Isabelle Deltour" <deltour@cancer.dk>
To   <statalist@hsphsun2.harvard.edu>
Subject   st: graph use and directory paths
Date   Wed, 3 Mar 2010 14:59:50 +0100

Dear Stata-listers, 

I have noted that the graph use command behaves in a way I cannot
understand: if I double click on the file, then the file is reported not
found. If, however, I change directory first, and then graph use the
file, it works. (I am using Stata 9 for Windows if that is relevant).
Example below:

. graph use
\\filserv.cancer.dk\EPI\EPI-Brugere\deltour\MiscSupport\GraphR\GraphPFOS
.gph 
file
\filserv.cancer.dk\EPI\EPI-Brugere\deltour\MiscSupport\GraphR\GraphPFOS.
gph not found
r(601);

. cd  \\filserv.cancer.dk\EPI\EPI-Brugere\deltour\MiscSupport\GraphR\
\\filserv.cancer.dk\EPI\EPI-Brugere\deltour\MiscSupport\GraphR

. graph use GraphPFOS.gph
(graph shows up). 

Have others noticed this? I cannot figure out why this is so: is there
an explanation for this? (sometimes the path of the graph is included in
"", with no apparent improvement). Is this a known behavior that has
been amended in more recent releases?

Thanks for your ideas. 

Isabelle

Isabelle Deltour
Statistician

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index