Bookmark and Share

Notice: On March 31, it was announced that Statalist is moving from an email list to a forum. The old list will shut down on April 23, and its replacement, statalist.org is already up and running.


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: st: RE: problem running synth program - Synthetic Control Group


From   "Matilde P. Machado" <matilde.machado@uc3m.es>
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: RE: problem running synth program - Synthetic Control Group
Date   Tue, 2 Mar 2010 18:24:18 +0100

Hi thanks. I tried that. I think the key may be the stata 9.2 with Vista. I
will try it.

Matilde

On Tue, Mar 2, 2010 at 2:59 PM, DE SOUZA Eric <eric.de_souza@coleurope.eu>wrote:

> From Alberto Abadie website:
>
> "The code stops with an error message. What should I do?
> Almost all problems can be solved by exactly repeating the following steps:
> a) close your Stata and reopen it
> b) type: "update all" (and if asked "update swap" to fully install newly
> updated executables)
> c) type:
>   net from "http://www.mit.edu/~jhainm/Synth";
>   net install synth, all replace force
> In most cases the code should run now."
>
> From the readme.txt file:
> "Synth package for Stata 9.2 29 April 2007"
>
>
> Eric de Souza
> College of Europe
> Brugge (Bruges)
> Belgium
>
> -----Original Message-----
> From: owner-statalist@hsphsun2.harvard.edu [mailto:
> owner-statalist@hsphsun2.harvard.edu] On Behalf Of Matilde P. Machado
> Sent: 02 March 2010 14:15
> To: statalist@hsphsun2.harvard.edu
> Subject: st: problem running synth program - Synthetic Control Group
>
> Dear Stata users
>
> I would like to know if someone had problems running the Synthetic Control
> Group program (synth) by Alberto Abadie.
>
> I tried running synth in two machines.
>
> * In the first one, the operating system is windows XP 64 bits and Stata9
> multiprocessor bits and I get the error message:
>
> "Could not load plugin: c:\ado\plus\s\synthopt.plugin (error occurred while
> loading synth.ado)"
>
> * In the second one, the operating system is windows-vista 32 bits and
> stata9 (version 9.0) SE and I get the message:
> plugin interface version is 2.0.
> This Stata only understands plugin interfaces up to 1.0.
> (error occurred while loading synth.ado) r(9997);
>
> I could really use any advise. Many thanks
>
> Matilde Machado
>
> *
> *   For searches and help try:
> *   http://www.stata.com/help.cgi?search
> *   http://www.stata.com/support/statalist/faq
> *   http://www.ats.ucla.edu/stat/stata/
> *
> *   For searches and help try:
> *   http://www.stata.com/help.cgi?search
> *   http://www.stata.com/support/statalist/faq
> *   http://www.ats.ucla.edu/stat/stata/
>



-- 
Matilde Pinto Machado
(matilde.machado@uc3m.es)
Associate professor
Vice-dean of Law and Economics
Universidad Carlos III de Madrid
Department of Economics

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   Site index