Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: AW: problems with ivreg2 and xtivreg2


From   "Martin Weiss" <martin.weiss1@gmx.de>
To   <statalist@hsphsun2.harvard.edu>
Subject   st: AW: problems with ivreg2 and xtivreg2
Date   Sun, 6 Dec 2009 17:51:44 +0100

<> 

Type

*************
ssc d ivreg2
ssc d xtivreg2
*************

to see that the former requires 9.2, while the latter contends itself with 8.2...

-mata- was introduced in Stata 9.0: http://www.stata.com/news/statanews.special.pdf



HTH
Martin

-----Ursprüngliche Nachricht-----
Von: owner-statalist@hsphsun2.harvard.edu [mailto:owner-statalist@hsphsun2.harvard.edu] Im Auftrag von sara borelli
Gesendet: Sonntag, 6. Dezember 2009 17:51
An: statalist@hsphsun2.harvard.edu
Betreff: st: problems with ivreg2 and xtivreg2

Dear Stata List members

I have upgraded online my version of stata from stata8 to stata8.2 
I am interested in two commands:
ivreg2 and xtivreg2

when I run ivreg2 stata says
unrecognized command:  mata
(error occurred while loading ivreg2.ado)
r(199)
and no output is returned

when I run xtivreg2 stata says
unrecognized command:  mata
but then the output follows

what does this mean and how could I overcome these problems?
thank you in advance for any help
sara


      

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index