Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: AW: Problem with new version of Stat-transfer


From   "Martin Weiss" <martin.weiss1@gmx.de>
To   <statalist@hsphsun2.harvard.edu>
Subject   st: AW: Problem with new version of Stat-transfer
Date   Wed, 2 Dec 2009 16:05:27 +0100

<> 


What was the situation before the upgrade to Stat/Transfer 10? Did your
-program- work back then? I recall that Stat/Transfer 9 used to replace
numbers with an underscore.



HTH
Martin


-----Ursprüngliche Nachricht-----
Von: owner-statalist@hsphsun2.harvard.edu
[mailto:owner-statalist@hsphsun2.harvard.edu] Im Auftrag von Ricardo Ovaldia
Gesendet: Mittwoch, 2. Dezember 2009 15:50
An: statalist@hsphsun2.harvard.edu
Betreff: st: Problem with new version of Stat-transfer

Dear _all

I have a Stata program write under Stata's version 9 that uses
stat-transfer's "st.exe" to read an ever increasing number of text data
files.

I recently upgrated to Stat/tranfer 10, and when I ran my program it broke.
Stat/transfer rename my variables. For example it changed:
1_1_SubjectID  to  a_1_SubjectID
1_2_Reviewer  to  a_2_Reviewer
and so on.

How do I get Stat/transfer to respect my variable names? and why does it
change them?


Thank you,
Ricardo Ovaldia, MS
Statistician 
Oklahoma City, OK




      
*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index