Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: RE: Error in using the xtpmg command


From   "Martin Weiss" <martin.weiss1@gmx.de>
To   <statalist@hsphsun2.harvard.edu>
Subject   st: RE: Error in using the xtpmg command
Date   Sun, 27 Sep 2009 15:33:28 +0200

<>

Have  you fully updated Stata and -xtpmg-?


HTH
Martin

-----Original Message-----
From: owner-statalist@hsphsun2.harvard.edu
[mailto:owner-statalist@hsphsun2.harvard.edu] On Behalf Of Hope Kayiska
Chavula
Sent: Mittwoch, 23. September 2009 10:12
To: statalist@hsphsun2.harvard.edu
Subject: st: Error in using the xtpmg command

I have been using the xtpmg command for the past few days, but al over
sudden I am getting this error. What could be the problem?

 xtpmg d.c d.pi d.y if year>=1962, lr(l.c pi y) ec(ec) replace pmg
   _TS_p_delta_getnumb():  3499  strtoreal() not found
 _TS_p_delta_increment():     -  function returned error
           _TS_p_delta():     -  function returned error
                 <istmt>:     -  function returned error
r(3499);

Please help.


Hope K. Chavula
UN-Economic Commission for Africa
Addis Ababa.
Tel: +251 11 544 3455 (Dir).
Cell: +251 913 319258
E-Mail: chavula@un.org


      

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index