Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: RE: RE: "fcast graph" does not recognize an already variable in the data set after commands: "var" and " fcast compute"


From   "Nick Cox" <n.j.cox@durham.ac.uk>
To   <statalist@hsphsun2.harvard.edu>
Subject   st: RE: RE: "fcast graph" does not recognize an already variable in the data set after commands: "var" and " fcast compute"
Date   Thu, 20 Aug 2009 19:49:12 +0100

I'd send your problem details to Stata tech support following the
guidelines at

http://www.stata.com/support/faqs/techsup/sendout.html

Nick 
n.j.cox@durham.ac.uk 

Demetriou, Eleftherios

Thank you Nick.

True the firs error is self explanatory. I was referring to the second
comment, but I added it here in case that the two error messages have
any relation.

I did what you suggest plus I created a new data set that I included
only the variables mentioned in the VAR command.
In addition I shorter the names of the variables to be of two characters
in case there is a confusion there.
But I still face the same problem.

Demetriou, Eleftherios 

I would really appreciate any help to where I should look after I
receive an 
unpredictable for me error message.

. var dlbms dlcms, exog(feb-dec) lags(1/12)

. fcast compute dlbmsvar
asymptotic standard error not available with exogenous variables

. fcast graph dlbmsvardlbms, observed
variable dlbmsvardlbms_LB not found
r(111);

Note: dlbmsvardlbms variable is the one created after I executed the
"fcast compute" command. In other words, the variable exist on the
dataset.

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index