Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: st: graph export .wmf in Stata 11


From   Jeph Herrin <junk@spandrel.net>
To   statalist@hsphsun2.harvard.edu
Subject   Re: st: graph export .wmf in Stata 11
Date   Thu, 13 Aug 2009 16:10:17 -0400


http://www.stata.com/statalist/archive/2009-08/msg00433.html

hth,
Jeph

Sarah Cohodes wrote:
Hello All,

I'm noticing something curious when running code that uses the graph
export command: in Stata 10, I exported my graphs as windows metafiles
(.wmf) and they came out correctly. Now, in Stata 11 the graph export
function still works, but files that are .wmf have no or wacky labels.
This is also true when saving as a .wmf in the graph window.  I'm
running Stata MP 10 and 11 and the issue occurs in both 32- and 64-bit
Windows.

The workaround to this is to export graphs as .emf files instead,
which is simple enough. But it seems there might be a bug.  Can anyone
explain why this is happening?

Many thanks,
Sarah

******************
Sarah Cohodes
Research Manager
Center for Education Policy Research at Harvard University
http://www.gse.harvard.edu/cepr

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index