Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: AW: st: Overidentifying test


From   "Nick Cox" <n.j.cox@durham.ac.uk>
To   <statalist@hsphsun2.harvard.edu>
Subject   RE: AW: st: Overidentifying test
Date   Tue, 14 Jul 2009 19:42:03 +0100

You do have various choices. If you care to rewrite -overid- using only
features in Stata 9.0, then you do not need to -update-. 

As an -update- is essentially risk-free, that seems the easier option. 

But do flag in any future postings that you are using Stata 9.0 or Stata
9.2, as the case may be. The Statalist FAQ, which all members are asked
to read before making a posting, asks that people not using the latest
version, currently 10.1 and shortly 11.0, do flag that fact. This is in
everyone's interests for precise diagnosis of problems and suitable
suggestions of solutions -- as indeed this thread underlines, yet again.


Nick 
n.j.cox@durham.ac.uk 

Tharshini Thangavelu


I don't have a major concern about doing the update, but I am just
cautious
about downloading or updating on my computer, if that is not really
necessary.
I will do the update since it seems like if that is the problem.

On 2009-07-14, at 15:20, Martin Weiss wrote:

> At least we can now be sure you do have Stata < 10, and thus my
strategy
> recommend in an earlier post to use Stata`s own command won`t work.
You also
> do have the required files on your computer to perform the test, all
that is
> lacking is the executable for Stata 9.2 which is free and can be
obtained
> from the advertised source. What are your concerns re update to 9.2?

Tharshini Thangavelu
>
> Unfortunately I haven't succeeded with the over-identifying test
command.
> I have changed the commands as people form the statalist have
indicated me
> without any results.
>
> I get the following message;
>
> . ssc install overid
> checking overid consistency and verifying not already installed...
> all files already exist and are up to date.
>
> . overid
> this is version 9.0 of Stata; it cannot run version 9.2 programs
>      A free update to version 9.2 is available; type update and follow
the
> instructions, or visit http://www.stata.com/support/updates.
>      If you are not connected to the Internet, you can contact
StataCorp to
> obtain the latest version.
> r(9);
>
>
> By the way, I have Intercooled Stata 9.0 for Windows. I haven't done
any
> updates
> as the error message advise me to do. Is this necessary, I don't want
to
> have
> problems when doing update on my Stata. 

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index