Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: [Fwd: Stata 10]


From   "Ilya [iso-8859-1] María Espino Cruz" <ilyamaespino@udec.cl>
To   statalist@hsphsun2.harvard.edu
Subject   st: [Fwd: Stata 10]
Date   Tue, 30 Jun 2009 23:12:07 -0400 (CLT)

---------------------------- Mensaje original ----------------------------
Asunto: Stata 10
De:     Ilya María Espino Cruz <ilyamaespino@udec.cl>
Fecha:  Mar, 30 de Junio de 2009, 11:02 pm
Para:   "Stata Users" <statlist@hsphsun2.harvard.edu>
--------------------------------------------------------------------------

Dear Stata Users:

I have a litte problem with Stata 10. I made a program.do with  Stata
Version 9.2. Now I am trying to run the program with Stata 10, but it not
run.

I do not know  because I can´t view the list of commands and  results of
program run, the view are:

 run "C:\DOCUME~1\Gladis\CONFIG~1\Temp\STD01000000.tmp"
unrecognized command:  attnd.

However if I open the data editor, some variables were created by program,
I do not know that happens.

When I type the  commands one by one I can see the resuts like in the
Stata 9.2, If I make that too anyway the program can´t run until end
because it unrecognized some variables.

So Is it problem of compatibility of Stata version?, Can you help me?

Thanks






*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index