Statalist


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

st: AW: regoprob - no results and insufficient observations


From   "Martin Weiss" <martin.weiss1@gmx.de>
To   <statalist@hsphsun2.harvard.edu>
Subject   st: AW: regoprob - no results and insufficient observations
Date   Thu, 16 Apr 2009 11:43:05 +0200

<> 

http://www.stata.com/statalist/archive/2008-10/msg00464.html



HTH
Martin

-----Ursprüngliche Nachricht-----
Von: owner-statalist@hsphsun2.harvard.edu [mailto:owner-statalist@hsphsun2.harvard.edu] Im Auftrag von Anne Wessendorf
Gesendet: Donnerstag, 16. April 2009 11:38
An: statalist@hsphsun2.harvard.edu
Betreff: st: regoprob - no results and insufficient observations

Dear all,

I tried running the command "regoprob" on a panel dataset containing a total of 2344 observations. The dataset contains two years of observation for about 1200 cross-sectional units and it is unbalanced. 

When estimating the model with RHS variables, the iteration does not seem to start at all. The program is busy and the cursor blinks, but nothing happens. When estimating the constant-only model, I get an error message "insufficient observations (r2001). 


Does anyone know what the problem could be? Thank you for your help.



Kind regards,

Anne Wessendorf


      

*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/


*
*   For searches and help try:
*   http://www.stata.com/help.cgi?search
*   http://www.stata.com/support/statalist/faq
*   http://www.ats.ucla.edu/stat/stata/



© Copyright 1996–2014 StataCorp LP   |   Terms of use   |   Privacy   |   Contact us   |   What's new   |   Site index